Degraded Chat Performance
Incident Report for BCMI Status
Resolved
This incident has been resolved.
Posted Nov 15, 2024 - 18:38 UTC
Monitoring
An update has been applied. We will monitor and follow up with our producer teams.
Posted Nov 14, 2024 - 10:16 UTC
Identified
We have identified an issue and have begun testing the change.
Posted Nov 13, 2024 - 22:47 UTC
Investigating
We have received reports of issues sending/receiving chat messages. A message stating 'Chat Not Connected. Status - Disconnected' is returned.

We are currently researching the issue and will send an update as soon as possible.
Posted Nov 13, 2024 - 19:23 UTC
This incident affected: Third party services.